After BlackBerry announced the new BlackBerry 9720 earlier today, some of the developers might be asking themselves if they’ll have to launch a new, 9720 compatible version of their OS 7.1 apps. The answer is: NO. All your current BlackBerry OS 7.1 apps will be compatible with the new 9720 to make sure you can reach more users without having to work more.

If you have recently developed an app, let us know in the comments below and we’ll check it out!

ADVERTISEMENT